blog.icewolf.ch

Let's talk about IT!
posts - 1248, comments - 289, trackbacks - 0

My Links

Archives

Post Categories

icewolf

October 2008 Blog Posts

SQL2000 - Connect to Computername fails

Hallo zusammen, Heute hatte ich ein Problem auf einem Server, bei dem ist SQL Server 2000 (default Instance und Named Instance VVS) und ein SQL Server 2005 (ebenfalls Named Instance SQLEXPRESS2005) installiert. Nun konnte man keine Verbindung mit dem Enterprise Manager und dem SQL Management Studio mehr auf die Named Instance VVS machen. Hingegen via IP Adresse oder via FQDN hat es funktioniert. Auch der Telnet Test auf den Port der VVS Instance hat funktioniert. Nun konnte es nur noch ein Problem bei den SQL Server Netzwerkbibliotheken sein. Im SQL Server Configuration Manager bin ich dann fündig geworden. Dort war ein Alias definiert,...

posted @ Tuesday, October 28, 2008 3:29 PM | Feedback (0) | Filed Under [ SQL Network ]

Infrastruktur Design Guides

Hallo zusammen, Microsoft hat wieder mal seine Infrastructure Planning and Design (IPD) guides aktualisert. Sicherlich eine spannende Lektüre für zwischendurch :o) Grüsse Andres Bohren

posted @ Thursday, October 23, 2008 9:53 PM | Feedback (0) | Filed Under [ Windows ]

SQL 2005 KB948108 kann nicht installiert werden

Hallo zusammen, Bei einem SQL 2005 Server hatte ich Probleme beim Installieren vom Security Update for SQL Server 2005 Service Pack 2 (KB948108). Das Update ist per WSUS immer fehlgeschlagen. Ich habe das Update dann mal runtergeladen und versucht manuell zu installieren. Meist erhält mal dann ein bisschen mehr Informationen was denn genau nicht geklappt hat. Und kann dann mit den Logfiles und Fehlermeldungen im Internet weitersuchen. Hier das Log - man sieht genau wo das Problem ist. Time: 10/23/2008 17:49:33.213KB Number: KB948108Machine: SRV02OS Version: Microsoft Windows Server 2003 family, Standard Edition Service Pack 2 (Build 3790)Package Language: 1033 (ENU)Package Platform: x86Package SP...

posted @ Thursday, October 23, 2008 6:03 PM | Feedback (0) | Filed Under [ Security SQL ]

LTO Mechanik im HP Ultrium 232

Hallo zusammen, Mein Backup schreibt auf ein HP Ultrium 232 Laufwerk. Dieses hat kürzlich nach dem Laden eines Tapes geknirscht (weil etwa die Zahnräder übersprungen wurden) und dann blinkten dann alle LED's. Ich habe dann im TechSupport gefunden, wie das Tape manuell wieder auszuwerfen ist. Tja nun habe ich mit dem HP Library and Tape Tools versucht den "Tape Stuck" zu beheben. Das klappte aber auch nicht. Ausserdem war beim einschalten des Laufwerks so ein eigenartiges klopfen zu hören. ACHTUNG - AUF KEINEN FALL SELBST MACHEN - GARANTIE ERLISCHT! Also habe ich das Laufwerk geöffnet und mal geschaut was da los war. Die ganzen Flachbandkabel und die ganze...

posted @ Thursday, October 16, 2008 1:38 PM | Feedback (0) | Filed Under [ Hardware ]

SQL 2008 - Installation und Features

Hallo zusammen, Ich hatte endlich mal Zeit mir den neuen SQL Server 2008 anzuschauen. Ich habe den SQL Server Express mit Advanced Services (Sprich Reporting Services) heruntergeladen. Zusätzlich werden noch folgende Komponenten benötigt. (Und IIS muss ja für die Reporting Services Installiert sein) Microsoft .Net Framework 3.5 SP1 Windows Installer 4.5 Windows PowerShell 1.0 Hier einige Screenshots der Installation Eine der coolsten neuen Erweiterungen, welche mir aufgefallen ist, ist das Intellisense im Query Fenster. Leider funktioniert dies nur mit SQL2008 Datenbanken. Grüsse Andres Bohren

posted @ Thursday, October 09, 2008 10:19 PM | Feedback (0) | Filed Under [ SQL ]

Symantec Gateway Security Logfile Full

Bei einem Kunden habe ich eine Symantec Gateway Security  Firewall im Einsatz. Die Firewall stoppt sobald mehr als 97% der Logpartition gefüllt ist (/var) Normalerweise muss man sich dann per SSH auf die Firewall connecten und die alten Logfiles unter /var/log/sg/oldlogs/ löschen (rm -rf *) Hat aber bei diesem Kunden nichts geholfen, weil dort nur zwei kleine Logfiles waren. Ich habe dann ein bisschen rumgesucht und den verdächtigen Ordner gefunden: /var/lib/sg/trace. Nachdem ich diesen Ordner gelöscht habe (rm -rf trace) hat übrigens über eine Stunde gedauert, war dann alles wieder okay! Irgendwann war dann auch klar was die Ursache war - das Häcklein...

posted @ Thursday, October 02, 2008 12:08 PM | Feedback (0) | Filed Under [ Security ]

Powered by:
Powered By Subtext Powered By ASP.NET