blog.icewolf.ch

Let's talk about IT!
posts - 1560, comments - 295, trackbacks - 0

My Links

Archives

Post Categories

icewolf

LTO Mechanik im HP Ultrium 232

Hallo zusammen,

Mein Backup schreibt auf ein HP Ultrium 232 Laufwerk. Dieses hat kürzlich nach dem Laden eines Tapes geknirscht (weil etwa die Zahnräder übersprungen wurden) und dann blinkten dann alle LED's.

Ich habe dann im TechSupport gefunden, wie das Tape manuell wieder auszuwerfen ist.

Tja nun habe ich mit dem HP Library and Tape Tools versucht den "Tape Stuck" zu beheben. Das klappte aber auch nicht. Ausserdem war beim einschalten des Laufwerks so ein eigenartiges klopfen zu hören.

ACHTUNG - AUF KEINEN FALL SELBST MACHEN - GARANTIE ERLISCHT!

Also habe ich das Laufwerk geöffnet und mal geschaut was da los war. Die ganzen Flachbandkabel und die ganze Mechanik sind extrem Filigran. Man muss ganz viel Fingerspitzengefühl walten lassen, damit man nichts beschädigt und das Laufwerk anschliessend noch funktioniert.

Nu ja - die Ursache war das der Leader1 nicht mehr "eingefädelt" war und somit das Band nicht mehr einziehen konnte.

Die ganze Mechanik ist eigentlich schnell erklärt:

  • Beim Einlegen des Bandes wird der Ladeschacht vom Tape geöffnet
  • Dann klappt die Ladevorrichtung ein und der Leader1 wird am Band1 eingekoppelt
  • Anschliessend zieht der Motor der Aufwikelspule das Band ein

Hier noch ein Bild von einem sezierten Band:

Ich hoffe ihr habt damit einen kleinen Einblick in ein LTO Tape Laufwerk erhalten.

Grüsse
Andres Bohren

 

Print | posted on Thursday, October 16, 2008 1:38 PM | Filed Under [ Hardware ]

Powered by:
Powered By Subtext Powered By ASP.NET