blog.icewolf.ch

Let's talk about IT!
posts - 1264, comments - 293, trackbacks - 0

My Links

Archives

Post Categories

icewolf

July 2017 Blog Posts

Lync Services could not start service-specific error Code -1008125646

Hallo zusammen, Diese Woche hatte ich einen komischen Fehler auf meinem Lync 2013 Server. Die Lync Services starteten nicht mehr mit dem "service-specific error Code -1008125646" Auch mit "Start-CsWindowsService" gab es nicht mehr Hinweise. Erst im Crimson Log gab es mehr Hinweise. Etwas mit dem Zertifikat stimmte nicht mehr. Im Eventlog wurde ein Event mit der EventID 61022 der Source "LS MCU Infrastructure" geloggt. Remote principal Name is not configured in trusted Server List Da hatte ich doch die Zertifikate erneuert und einen Tippfehler gemacht. Ich Depp! Also Zertifikat neu erstellt und zugewiesen. Dann klappt es wieder. Hilft vielleicht dem einen oder anderen in einer ähnlichen Situation. Im Internet...

posted @ Saturday, July 01, 2017 12:16 PM | Feedback (0) | Filed Under [ UM/Mobile ]

Backup Exec 16 - Hotfix 126393

Hallo zusammen, Veritas hat einen neuen Hotfix für Backup Exec 16 veröffentlicht. Über LifeUpdate konnte ich den Hotfix nicht einspielen, deshalb habe ich ihn von der Website heruntergeladen und so installiert. Updates, Patches and Late Breaking News for Backup Exec 16 https://www.veritas.com/support/en_US/article.000116463   Backup Exec 16 Revision 1142 Hotfix 126393 https://www.veritas.com/support/en_US/article.000126393 Grüsse Andres Bohren

posted @ Saturday, July 01, 2017 11:16 AM | Feedback (0) | Filed Under [ Windows System Management ]

Office Web Apps Server 2013 Security Update June 2017

Hallo zusammen, Im Juni wurde mal wieder ein Sicherheitsupdate für Office Web Apps Server 2013 veröffentlicht. Ich bin aber erst jetzt dazu gekommen, diesen Blogeintrag zu schreiben. Das Update wurde aber zeitnah installiert. Hinweise zum Sicherheitsupdate für Office Web Apps Server 2013: 13. Juni 2017 https://support.microsoft.com/de-de/help/3203391/descriptionofthesecurityupdateforofficewebappsserver2013june13,2017   Sicherheitsupdate für Microsoft Office Web Apps Server 2013 (KB3203391) https://www.microsoft.com/de-de/download/details.aspx?id=55360 Grüsse Andres Bohren

posted @ Saturday, July 01, 2017 10:11 AM | Feedback (0) | Filed Under [ Office ]

ESXi600-20170601

Hallo zusammen, VMware hat für ESXi 6.0 einen Patch veröffentlicht. Der Patch kann im VMware Portal heruntergeladen werden https://my.vmware.com/group/vmware/patch#search   VMware ESXi 6.0, Patch Release ESXi600-201706001 (2149954) https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2149954 Nach dem Download muss die ZIP Datei auf den ESXi Server geladen werden. Nach dem Upload des Patches auf den ESX Server kann dieser installiert werden. Auf dem ESX Server sollten zu diesem Zeitpunkt keine VM`s mehr laufen. esxcli software vib install -d /vmfs/volumes/51d4952e-4b9544a6-282f-c8cbb8cc276a/ISO/ESXi600-201706001.zip Nach dem Neustart weist der Server die Versionsnummer 6.0.0 Build 5572656 auf. Grüsse Andres Bohren

posted @ Saturday, July 01, 2017 9:16 AM | Feedback (0) | Filed Under [ Virtualisation ]

Exchange 2013 Cumulative Update 17

Hallo zusammen, Vor ein paar Tagen hat Microsoft die virteljährlichen Updates für Exchange 2013/2016 veröffentlicht.  Released: June 2017 Quarterly Exchange Updates https://blogs.technet.microsoft.com/exchange/2017/06/27/released-june-2017-quarterly-exchange-updates/   Cumulative Update 17 for Exchange Server 2013 https://support.microsoft.com/en-us/help/4012114/cumulative-update-17-for-exchange-server-2013   Cumulative Update 17 for Exchange Server 2013 (KB4012114) https://www.microsoft.com/en-us/download/details.aspx?id=55519   Exchange Server 2013 CU17 UM Language Packs https://www.microsoft.com/en-us/download/details.aspx?id=55522 Installation von Exchange 2013 Cumulative Update 17 Bevor die Installation beginnen kann, müssen die UM Language Pack's entfernt werden. Setup.exe /RemoveUmLanguagePack:fr-FR Setup.exe /RemoveUmLanguagePack:de-DE Beim entfernen gabs erst mal einen Fehler Bei einem erneuten ausführen des Befehls, war das UM Language Pack dann doch entfernt. So sollte es eigentlich aussehen. Nun kann das CU installiert werden Da ich kein ReFS einsetze, brauche ich das Packet nicht Den Fehler erhalte ich fast...

posted @ Saturday, July 01, 2017 9:05 AM | Feedback (0) | Filed Under [ Exchange ]

Powered by:
Powered By Subtext Powered By ASP.NET