blog.icewolf.ch

Let's talk about IT!
posts - 1277, comments - 293, trackbacks - 0

My Links

Archives

Post Categories

icewolf

Exchange 2016 Installation Screenshots

Hallo zusammen,

In meinem Labor habe ich nun Exchange 2016 installiert. Ich habe mir das Cumulative Update 18 heruntergeladen. Das CU ist eine vollständige Installation und etwa 5.6 GB gross.

Exchange 2016 system requirements
https://technet.microsoft.com/en-us/library/aa996719(v=exchg.160).aspx

Exchange 2016 prerequisites (Ab CU 18 kann direkt .Net 4.7.1 installiert werden)
https://technet.microsoft.com/en-us/library/bb691354(v=exchg.160).aspx

Vor der Installation sollten diese zwei Packete installiert werden.

Kumulative Update 8 für Exchange Server 2016
https://support.microsoft.com/de-ch/help/4035145/cumulative-update-8-for-exchange-server-2016

Der Readyness Check hat erkannt, dass ich das UCMA noch nicht installiert habe. Ausserdem ist MAPI over HTTP noch nicht aktiviert.

Bevor ich das Mapi over HTTP aktiviere, setze ich noch die externe URL

Get-MapiVirtualDirectoty -Server ICESRV09

Get-MapiVirtualDirectoty -Server ICESRV09 | Set-MapiVirtualDirectory -ExternalURL https://mail.icewolf.ch/mapi -IISAuthenticationMethods NTLM,Negotiate,OAuth

Nun kann MAPI over HTTP aktiviert werden

Set-OrganizationConfig -MapiHttpEnabled $true
Set-OrganizationConfig | fl MapiHttpEnabled

Da dies der erste Exchange 2016 in meinem Active Directory ist, wird "PrepareSchema", "PrepareAD" und "PrepareDomain" ausgeführt.

Grüsse
Andres Bohren

Print | posted on Thursday, January 11, 2018 7:46 PM | Filed Under [ Exchange ]

Feedback

No comments posted yet.

Post Comment

Title  
Name  
Email
Url
Comment   
Please add 7 and 8 and type the answer here:

Powered by:
Powered By Subtext Powered By ASP.NET