blog.icewolf.ch

Let's talk about IT!
posts - 1314, comments - 295, trackbacks - 0

My Links

Archives

Post Categories

icewolf

ESXi670-201806001

Hallo zusammen,

Jetzt wo ich auf VMware ESXi 6.7 aktualisiert habe, musste auch noch auf Patches geprüft werden.

Der Patch kann im VMware Portal heruntergeladen werden https://my.vmware.com/group/vmware/patch#search

Danach muss das ZIP File im Datastore Browser auf den ESXi hinaufgeladen werden.

Da ich kein HA habe wurden alle VM's zuerst heruntergefahren.

Nun kann die Installation beginnen.

esxcli software vib install -d /vmfs/volumes/datastore3/ISO/ESXi670-201806001.zip

Leider gibt es da eine Abhängigkeit, welche nicht aufgelöst werden kann. Ist jedoch ein Netzwerktreiber wie ich herausgefunden habe https://my.vmware.com/web/vmware/details?downloadGroup=DT-ESXI67-QLOGIC-QED-39180&productId=757

Habe versucht den Treiber mit folgendem Befehl zu deinstallieren.

esxcli software vib remove -n qedentv

Das hat leider nicht geklappt. Mit -f (Force) Parameter hat die Deinstallation zwar geklappt aber es kam immer noch obenstehende Meldung beim installieren des Patches.

esxcli software vib remove -f -n qedentv

Also habe ich den Patch mit dem -f (Force) Parameter installiert. So hat es dann geklappt.

esxcli software vib install -d /vmfs/volumes/datastore3/ISO/ESXi670-201806001.zip

Auf dem Webinterface sieht man, dass es eine neue Build Version ist (6.7.0 Build 8941472).

Grüsse
Andres Bohren

Print | posted on Sunday, July 22, 2018 12:30 PM | Filed Under [ Virtualisation ]

Powered by:
Powered By Subtext Powered By ASP.NET